SG101 on the Web

Follow SurfGuitar101 on Twitter

Shoutbox

Clarry: Where do Jack-in-the-Boxes go for holidays? The Dordogne
44 days ago

bigtikidude: ???........
34 days ago

DannySnyder: Last night I was attacked by a gang of mimes, they did unspeakable things to me.
33 days ago

bigtikidude: Heyoooo
33 days ago

Twangy: mosrite
26 days ago

synchro: Did the mimes attack Shecky, Mycroft, or one of your other personalities? Smile
26 days ago

mpmizzou: zverb
21 days ago

fenderfan: Hello BTD - trying to send you a private message, but it says your mailbox is full.
19 days ago

bigtikidude: I'll clear it out, But better to email me direct, bigtikidude@...
19 days ago

bigtikidude: Dates and Line up announcement for the 11th annual Surf Guitar 101 convention: https://surf...
12 days ago

Please login or register to shout.

Current Polls

No polls at this time. Check out our past polls.

Current Contests

No contests at this time. Check out our past contests.

Donations

Help us meet our monthly goal:

100%

100%

Donate Now

SG101 Banner

SurfGuitar101 Forums » SurfGuitar101 Website »

Permalink Quick question about posting

New Topic
Page 1 of 1

Can anyone explain to me, in detail, how to attach a photo to a post on here?

THE KBK ... This is the last known signal. We offer Sanctuary.

www.killbabykill.com
http://www.deepeddy.net/artists/killbabykill/
www.reverbnation.com/thekbk
www.facebook.com/thekbkal

killbabykill34
Can anyone explain to me, in detail, how to attach a photo to a post on here?

Go to imageshack.us and upload a photo. Once you get a URL back from them, post it in a thread and surround it with the img tag like:

[img][url]http://urlToSomePhoto[/url][/img]

Ryan
The Secret Samurai Website
The Secret Samurai on Facebook

this may also help:

http://surfguitar101.com/modules.php?name=Forums&file=viewtopic&t=2408

Moved to the website forum.

See also:

http://surfguitar101.com/modules.php?name=Forums&file=viewtopic&t=2408

Site dude - S3 Agent #202
Need help with the site? SG101 FAQ - Send me a private message - Email me

"It starts... when it begins" -- Ralf Kilauea

After reading these posts I still cannot get a photo to post. The links to the threads do not work. Ryan's method didn't work for me. I am not seeing the photo in the preview. What am I doing wrong?

Hi Doug. Unfortunately the instructions still floating around are for the old site. The markup language changed from BBCode to a (modified) Markdown.

The easiest way to post a photo is to get the URL to the photo, then click the little picture icon above the box where you type your post. A pop-up will prompt you for that URL. Just paste in the URL. You can use the green check mark to preview.

Another quick way to get that pop-up that prompts your for the photo URL is to type control-p. This works in most browsers.

To get detailed help on the new markup, click the little question mark help icon next to the "Submit Reply" button to get a cheat sheet.

Site dude - S3 Agent #202
Need help with the site? SG101 FAQ - Send me a private message - Email me

"It starts... when it begins" -- Ralf Kilauea

Page 1 of 1
Top