Photo of the Day
Shoutbox

Clint: Attention: If your band has a music video or you know of a surf music video, please pass it along and I’ll add it to my YouTube channel: www.youtube.... Thanks!
275 days ago

sysmalakian: Birthday month starts now!
241 days ago

diceophonic: Vampiro Classics 2024 reissue
223 days ago

bigtikidude: New link https://m.yo...
195 days ago

bigtikidude: New link https://m.yo...
195 days ago

SabedLeepski: Sunburn Surf Fest for some scorching hot surf music: https://sunb...
180 days ago

skeeter: I know a Polish sound guy.
107 days ago

skeeter: I know a Czech one too!
107 days ago

PatGall: Surfybear metal settings
27 days ago

Pyronauts: Happy Tanks-Kicking!
6 days ago

Please login or register to shout.

Current Polls

No polls at this time. Check out our past polls.

Current Contests

No contests at this time. Check out our past contests.

Donations

Help us meet our monthly goal:

100%

100%

Donate Now

SG101 Banner

SurfGuitar101 Forums » SurfGuitar101 Website »

Permalink Posting Photos Issue

New Topic
Page 1 of 1

I am unable to upload or hotlink to any photos. Uploading takes me to a blank screen at the urle user_photos/upload_ajax/

And I get this, for the hotlink: {"url": "", "error_msg": "This method is not allowed"}

This problem appears to be limited to posting new threads...

Thanks Jake. I can reproduce the issue and will have a fix soon.

Site dude - S3 Agent #202
Need help with the site? SG101 FAQ - Send me a private message - Email me

"It starts... when it begins" -- Ralf Kilauea

Should be fixed!

Site dude - S3 Agent #202
Need help with the site? SG101 FAQ - Send me a private message - Email me

"It starts... when it begins" -- Ralf Kilauea

I found a work around, just create the code/upload in a reply to a thread a copy/paste into the new thread!

Page 1 of 1
Top