SG101 on the Web

Follow SurfGuitar101 on Twitter

Photo of the Day
Shoutbox

Noel: Jeff hit a homerun with his very first show on NSSR!
18 days ago

bigtikidude: Thanks Noel, and to all who listened
18 days ago

DanielHC: https://soun...
18 days ago

zzero: Needed!! New SG101 t-shirts!!!
18 days ago

Jetpack: hal9000
14 days ago

JayJ: hello everyone! greetings from rainy Helsinki, Finland! I´m a new member here! Jay J from the Shockwave! http://thesh...
12 days ago

bigtikidude: Hello Jay, welcome, looking forward to getting your new cd
4 days ago

mom_surfing: i just did a station ID voice over for our local station using the intro to the ghastly ones 'without warning', and put some reverb on my voice. it came out really cool
3 days ago

mom_surfing: we recorded a bunch of spooky station ID's for halloween day. fun stuff.
3 days ago

bigtikidude: I just did my NSSR halloween show, lots of reverb on my voice too, its funny
2 days ago

Please login or register to shout.

Current Polls

No polls at this time. Check out our past polls.

Current Contests

No contests at this time. Check out our past contests.

Donations

Help us meet our monthly goal:

100%

100%

Donate Now

Cake October Birthdays Cake
SG101 MP3 Comps
Halloween Banner

SurfGuitar101 Forums » Gear »

Permalink RI Reverb Tank woes

New Topic
Page 1 of 1

I have a reissue rverb tank from around 1995. Never had any problems with it until soundcheck at a gig last night. It comes on, all the valves are glowing and sound passes through ok, but no reverb. I can get some splash by hitting it, but the guitar remains stubbornly dry.

Fortunately I have a Boss FRV1, so was able to do the gig with no problems. I also know a good tech, so am sure I can get the tank fixed with little problem, except that I am in the studio recording next weekend and I doubt he's going to be able to fix it before then.

Any ideas?

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

Got a replacement pan? I would try this first. Plus check the RCA cables, just to be sure.

The Hicadoolas

I might see if I can rig it up to the pan in my Twin Reverb. Might tell me something.

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

Check the specs of the pan before swapping them!

DIGIT #1 - REVERB TYPE
8 = short tank, three springs
4 = long tank, two springs
9 = long tank, three springs

DIGIT #2 - INPUT IMPEDANCE
A = 8 Ohm
B = 150 Ohm
C = 200 Ohm
D = 250 Ohm
E = 600 Ohm
F = 1475 Ohm

DIGIT #3 - OUTPUT IMPEDANCE
A = 500 Ohm
B = 2250 Ohm
C = 10000 Ohm

DIGIT #4 - DECAY TIME
1 = Short (1.2 to 2.0 sec)
2 = Medium (1.75 to 3.0 sec)
3 = Long (2.75 to 4.0 sec)

DIGIT #5 - CONNECTORS
A = Input Grounded / Output Grounded
B = Input Grounded / Output Insulated
C = Input Insulated / Output Grounded
D = Input Insulated / Output Insulated
E = No Outer Channel

DIGIT #6 - LOCKING DEVICES
1 = No Lock

DIGIT #7 - MOUNTING PLANE
A = Horizontal Open Side Up
B = Horizontal Open Side Down
C = Vertical Connectors Up
D = Vertical Connectors Down
E = On End Input Up
F = On End Output Up

Don't mess with #2, #3 and #5!

The Hicadoolas

Hooking up the pan from the Twin Reverb mae no difference to the fault. Neither did swapping out the 12AT7 and the 7025 valves. I don't have a 6L6 or 6K6 to try.

I think that exhausts what I can try, so off to the tech it will have to go.

Cheers for the tips.

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

Yep, that's all you can do as a player.
Best luck! I've been through a lot of trouble with my RI units...

The Hicadoolas

I've been amazingly lucky with mine; not a single problem in 16 years until now.

I've managed to find a replacemnet and will get this one fixed, so should always have one in working order from now on.

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

djangodeadman wrote:

I've managed to find a replacemnet and will get this one fixed, so should always have one in working order from now on.

Well that's good, but its better to have two in working order Smile

He who dies with the most tubes... wins

Surf Daddies

Last edited: May 08, 2012 03:38:00

tubeswell wrote:

djangodeadman wrote:

I've managed to find a replacemnet and will get this one fixed, so should always have one in working order from now on.

Well that's good, but its better to have two in working order Smile

That, of course, is my intention. I am hopeful, though, that they won't both go down at the same time! Maybe it's foolish of me to assume that.

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

Last edited: May 08, 2012 04:17:10

I have spare tubes and pans ...but it could always be something else.

peterbright wrote:

I have spare tubes and pans ...but it could always be something else.

Pretty sure it is. It's with the tech now, anyway.

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

Page 1 of 1
Top