SG101 on the Web

Follow SurfGuitar101 on Twitter

Shoutbox

bigtikidude: I agree, yer welcome anytime Emilio
14 days ago

bigtikidude: And yeah reality sucks
14 days ago

Robbit: The Fathoms are gigging through out the remainder of the year in the Boston/E.MA area Smile
10 days ago

HBkahuna: "Addicted to Surfing" by The Standells Tony Valentino now posted with Tony's permission. http://surfg...
10 days ago

TequilaWorm: TEQUILA WORMS new album out now!!
8 days ago

TequilaWorm: TheTequilaWo...
8 days ago

JONPAUL: Is it SG101 Convention 8 yet?
7 days ago

bigtikidude: Dude, yer crazy, how bout we recover first, then North Sea surf fest, then Winter or spring surf fest , then instro summit, then Surfer Joe, then SG101 8
7 days ago

JONPAUL: It's all about the TUBES!!!!
5 days ago

DaveF: < < champion thread killer
4 days ago

Please login or register to shout.

Current Contests

No contests at this time. Check out our past contests.

Donations

Help us meet our monthly goal:

23%

23%

Donate Now

SG101 MP3 Comps
Top 101 Banner

SurfGuitar101 Forums » Gear »

Permalink RI Reverb Tank woes

New Topic
Page 1 of 1

I have a reissue rverb tank from around 1995. Never had any problems with it until soundcheck at a gig last night. It comes on, all the valves are glowing and sound passes through ok, but no reverb. I can get some splash by hitting it, but the guitar remains stubbornly dry.

Fortunately I have a Boss FRV1, so was able to do the gig with no problems. I also know a good tech, so am sure I can get the tank fixed with little problem, except that I am in the studio recording next weekend and I doubt he's going to be able to fix it before then.

Any ideas?

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

Got a replacement pan? I would try this first. Plus check the RCA cables, just to be sure.

The Hicadoolas

I might see if I can rig it up to the pan in my Twin Reverb. Might tell me something.

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

Check the specs of the pan before swapping them!

DIGIT #1 - REVERB TYPE
8 = short tank, three springs
4 = long tank, two springs
9 = long tank, three springs

DIGIT #2 - INPUT IMPEDANCE
A = 8 Ohm
B = 150 Ohm
C = 200 Ohm
D = 250 Ohm
E = 600 Ohm
F = 1475 Ohm

DIGIT #3 - OUTPUT IMPEDANCE
A = 500 Ohm
B = 2250 Ohm
C = 10000 Ohm

DIGIT #4 - DECAY TIME
1 = Short (1.2 to 2.0 sec)
2 = Medium (1.75 to 3.0 sec)
3 = Long (2.75 to 4.0 sec)

DIGIT #5 - CONNECTORS
A = Input Grounded / Output Grounded
B = Input Grounded / Output Insulated
C = Input Insulated / Output Grounded
D = Input Insulated / Output Insulated
E = No Outer Channel

DIGIT #6 - LOCKING DEVICES
1 = No Lock

DIGIT #7 - MOUNTING PLANE
A = Horizontal Open Side Up
B = Horizontal Open Side Down
C = Vertical Connectors Up
D = Vertical Connectors Down
E = On End Input Up
F = On End Output Up

Don't mess with #2, #3 and #5!

The Hicadoolas

Hooking up the pan from the Twin Reverb mae no difference to the fault. Neither did swapping out the 12AT7 and the 7025 valves. I don't have a 6L6 or 6K6 to try.

I think that exhausts what I can try, so off to the tech it will have to go.

Cheers for the tips.

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

Yep, that's all you can do as a player.
Best luck! I've been through a lot of trouble with my RI units...

The Hicadoolas

I've been amazingly lucky with mine; not a single problem in 16 years until now.

I've managed to find a replacemnet and will get this one fixed, so should always have one in working order from now on.

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

djangodeadman wrote:

I've managed to find a replacemnet and will get this one fixed, so should always have one in working order from now on.

Well that's good, but its better to have two in working order Smile

He who dies with the most tubes... wins

Surf Daddies

Last edited: May 08, 2012 03:38:00

tubeswell wrote:

djangodeadman wrote:

I've managed to find a replacemnet and will get this one fixed, so should always have one in working order from now on.

Well that's good, but its better to have two in working order Smile

That, of course, is my intention. I am hopeful, though, that they won't both go down at the same time! Maybe it's foolish of me to assume that.

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

Last edited: May 08, 2012 04:17:10

I have spare tubes and pans ...but it could always be something else.

peterbright wrote:

I have spare tubes and pans ...but it could always be something else.

Pretty sure it is. It's with the tech now, anyway.

HangNine
HangNine Blog
HangNine of Facebook
Los Fantasticos on Facebook
Los Fantasticos on ReverbNation

Page 1 of 1
Top